Overwrite php.ini

Discussion in 'Linux VPS/Dedicated - cPanel' started by Nneel, Dec 17, 2006.

  1. Nneel

    Nneel New Member

    Helo...
    I need some help aka tips

    We are on vps in the at server our php.ini location [1st php.ini]

    --
    and another (for site)[2nd php.ini]
    whenever we need to change anything we edit the 2nd php.ini , after edit the 2nd php.ini i found the main php.ini isnt overwritten..the old value still existing...new value yet not take any effect..

    like:
    eaccelerator.shm_size : 24

    i changed it to 32 6~7days agon. but still its 24.

    So im really confuse & curious what to do now?

    Thnx.
     
  2. Nneel

    Nneel New Member

    :) thnx to move all my threads...

    can i hope answers plz?
     
  3. KH-Joel

    KH-Joel KH Sales Staff Member


    Hello,

    We moved the threads to the appropriate sections. :) If you want answers from KnownHost it is best to open a support ticket. The forum isn't monitored for Support questions. We will check in but we try to keep the forum and our helpdesk seperate.

    Joel
     
  4. Nneel

    Nneel New Member

    :) Thnx Joel.
     
  5. KH-Paul

    KH-Paul CTO Staff Member

    I guess you have phpsuexec enabled and put the php.ini into your account's home directory. If this is the case, the php.ini located in user's home will always have higher priority that system wide php.ini. If content of the system wide and user specific php.ini files is the same, then just kill php.ini from the /home/golponet/public_html/ directory and system wide one will be used by your php engine.

    Regards,
    Paul
     
  6. Nneel

    Nneel New Member

    helo Paul,
    thnx for ur reply.

    plz have a look of phpinfo
    http://www.golpo.net/test111.php?info=1

    can u suggest me a permanent solution....
    no offence...we are verymuch confused...

    No..its not the same.. we have edit php.ini ,when we need..
    Current setting in systemwide php.ini
    like:
    eaccelerator.shm_size : 24

    and account home
    like:
    eaccelerator.shm_size : 32 [ i change it to 32]

    but its not taking any effect at all..

    any help plz
     

Share This Page