WHMCS Question

#1
Preinstallation system checks all passed except for "Register Globals". Register Globals are to be on for this WHMCS to function correctly. It says it can be enabled in a .htaccess or php.ini file in my WHMCS directory.

I went to WHMCS and followed instructions to create a .htaccess file and upload it to my WHMCS folder. No go.

#1 how do i turn on Register Globals for this software? Register Globals only need to be turned on for the main website which runs WHMCS.

#2 Off to try creating a php.ini file and inserting this into the main WHMCS folder AND the Admin folder as per WHMCS.

Is there an easier option?

Thanks,!
 
#2
Hi, you need to add a few lines to your htaccess file...

Code:
<IfModule mod_php4.c>
  php_value register_globals 1
</IfModule>
<IfModule sapi_apache2.c>
  php_value register_globals 1
</IfModule>
 
#3
Thanks for the help.
I tried this and I continue to receive and Error message.
I was also given the code: php_value register_globals 1 and also received errors. I have a ticket going, hopefully that takes of the issue.

btw, knownhost has been more then great with support! WTG KH!
 
Top