webmail easy link out of CPanel

Discussion in 'Linux VPS/Dedicated - cPanel' started by csit, Dec 11, 2007.

  1. csit

    csit New Member

    Hello,

    in order to facilitate the webmail access (without login to CPanel)I made
    a redirection as follows:

    WHM --> Subdomains --> Create a Subdomain -->

    webmail.domainname.com

    with redirection to

    https://domainname.com:2096/horde/index.php/

    and it works fine.

    But I would like to replace "webmail" with another word

    like post or other words, how can I do?

    I tried with post.domainname.com but does not work,
    where i mistake?

    Thanks
     
  2. Dan

    Dan Moderator

    Hello csit,

    I must be misunderstanding something here. Why not simply have them go to http://www.domain.com/webmail? Don't need any redirects or anything. And then they'll be able to manage their own forwarders, passwords, etc...
     
  3. csit

    csit New Member

    Hello Dan,

    yes you are right too but (for many reasons) i do not want to give then that CPanelmail control panel.

    They just need the most easy link, nothing more.

    Also the same way i should follow if i want to create a subdomain like:

    subdomain.domainname.com or not?

    Thanks
     
  4. khiltd

    khiltd New Member

    What doesn't work? Does the domain not resolve, does Apache not accept the request, or is the user simply not redirected where you want them to go?
     
  5. csit

    csit New Member

    below what i get :

    "Error Could not locate remote server"

    :confused:
     
  6. Dan

    Dan Moderator

    HERE is a post on CPanel's forum that gives a few options. Personally I would recommend installing their own copy of Squirrelmail or something for them.
     
  7. csit

    csit New Member

    Thanks Dan but i do not have a registration yet to view the post :(

    But...anyway the issue remains because it seems i can create
    subdomains only named: WEBMAIL.domainname.com !!

    Any other word then WEBMAIL does not work!

    Sure it is a stupid question this mine:(
    Thanks
     
  8. khiltd

    khiltd New Member

    Then you may simply need to wait until the DNS info has a chance to propagate to wherever you are. If you do a

    Code:
    dig @ns1.yourdomain.com post.yourdomain.com +short
    does it return the correct IP? If not then you should probably run your nameservers through dnsreports.com or http://www.infoblox.com/services/dns_advisor_tool.cfm to see where you went wrong.
     
  9. csit

    csit New Member

    for sure DNS are propagate since long time, anyway do you mean

    tracert @ns.maydomainname.com post.mydomainname.com

    and then what is +short :confused:
     
  10. khiltd

    khiltd New Member

    tracert and dig are two completely different commands. If you just added a new record it might not be cached everywhere in the world.
     
  11. csit

    csit New Member

    sorry i mixed dig with win
     
  12. csit

    csit New Member

    Ok now works everything.

    Yes the issue was DNS Propagation not yet completed.

    Thanks everybody for help :)
     

Share This Page