Upgrading PHP to version 5.2.1. Issues?

AniG

New Member
#1
Hi,

I was wondering if anyone knows of any issues with upgrading PHP to version 5.2.1, with Apache 1.3.37, in cPanel (10.9.0-R118) related to compability and/or stability. I wanted to run the latest version of MediaWiki which requires PHP 5. I am currently using PHP 4.4.4.

If anyone knows of any issues I should be aware of please do let me know here.

Thanks.
 
Top