Support Portal Login?

rediim

New Member
Hi KH:

I am a new customer for a VPS SSD package. I received my welcome email and various details. I am able to login into the Client / Billing area using my registered username and password this link. I can see my Client #30258.

However, when I try to access the Support Portal, I use my registered email and client password, I get a failed login message.

I been exchanging tickets with Sales and Support for 48 hours. And no one can provide help to this issue.

So here is the issue:
Based on reading the forum threads and knowledge base pages: I am told to either use my registered email or registered client/billing username and client / billing password to access the Support Portal login. However this fails in my case.

Luckily I am able to send support tickets using support@knownhost.com.

BTW, Sales are not replying to my tickets.

Please help
Thanks
 

rediim

New Member
I sent Sales a ticket Friday morning, finally got a reply Friday end-of-day.

Support has no access to Client Area or Support Help Desk Portal login issues. So they are unable to help with those matters.

Finally, after 3 days of tickets back and forth between Support and Sales, I did get a solution from Sales. The URL https://support.knownhost.com/ does NOT accept my credentials for logging in. Sales did provide me with an alternative Support Help Desk URL that did accept my credentials when entered.
 

KH-Jonathan

Director of Managed Services
Staff member
I sent Sales a ticket Friday morning, finally got a reply Friday end-of-day.

Support has no access to Client Area or Support Help Desk Portal login issues. So they are unable to help with those matters.

Finally, after 3 days of tickets back and forth between Support and Sales, I did get a solution from Sales. The URL https://support.knownhost.com/ does NOT accept my credentials for logging in. Sales did provide me with an alternative Support Help Desk URL that did accept my credentials when entered.
That sounds pretty weird. There's only https://my.knownhost.com and https://support.knownhost.com. Where are you logging in at?

As for the issue, 9/10 times this is because you have a username set which isn't necessarily your email address and that username is what you have to login with - not your email address (unless your email address is the username).

When looking up your account, this appears to be exactly the case. You're using a username which is not your email address so you need to use that username when logging in.
 

rediim

New Member
KH Jonathan:

I understand the credentials for accessing https://support.knownhost.com/ , namely: username (not email) and password supplied when first registering with KH.

This WAS the problem during the first three days as a new KH VPS customer:
- This URL https://support.knownhost.com/ did not accept my username / password. When I did enter those credentials, the page produced an invalid user/pass message.

- A couple of days exchanging tickets with Support and Sales resulted in Sales sending me this URL to try: https://support.knownhost.com/Tickets/Submit
That page did accept the exact same user/pass and I was able to log into the Support Help Portal and see my profile and ticket history.

The above is weird, and now more weirdness...after reading your reply, I again out or curiosity, tried the same user/pass credentials at the basic/shorter https://support.knownhost.com/ and that page now accepted my username/pass credentials.

I will not attempt to try the URL https://support.knownhost.com/Tickets/Submit just to check, because I do not want to confuse the 'system'.

Anyway, it looks like I am now able to access Support Help Portal: https://support.knownhost.com/ with the original username / pass. So all is good for now.

Regards
 
Top