Problem Migrating, Not Seeing Index

Discussion in 'The Lounge' started by RealTalkNY, Apr 14, 2007.

  1. RealTalkNY

    RealTalkNY New Member

    1) Is the site's index.html file to be placed in /root/public_html/ or elswhere?

    2) When I visit my IP after placing a index.html in /root/public_html/, I see a different page (cPanel intro or something), where is that file located? How can we remove it (if we need to make index.html visible)?
     
  2. Caleb

    Caleb McDonald's Drywall Expert

    You place the index.html in /usr/local/apache/htdocs/
     
  3. ppc

    ppc Moderator

    First - this thread is in the wrong forum - it should be under the appropriate VPS Cpanel category.

    Regarding your website displaying when you visit your IP address - you need to set your "website" as the default website for the IP address it is on.

    I'm on plesk so I'm not sure exactly - but it should be somewhere in the settings for the IP addresses.

    I'm sure someone else who uses cpanel or KH could help here.

    Have a good night,

    ppc
     
  4. BAlGaInTl

    BAlGaInTl New Member

    I don't use cPanel, but I've had a similar problem in migration before with DA.

    Check to make sure there is only 1 index file present. A index.html file may be created by default by the control panel. That file could be displayed before an index.htm or index.php file.

    I'm not sure if that is your problem, but it is worth looking in to.
     

Share This Page