presale questions??

Discussion in 'Pre-Sales Questions' started by jrobert, Mar 1, 2011.

  1. jrobert

    jrobert Guest

    Hey,
    I would like to make the switch to a vps

    thinking of going with vs3

    i have a developer that has these requirements for my site that i am moving, just would like to know if you services provide this:

    requirements:

    Operating System: CentOS/Linux
    Root Access: Administrative
    PHP Version: 5.2.x
    MySQL Version: 5.x
    Control Panel: Plesk/Cpanel

    the main reason that i would like to switch is i am having a problem with my ssl certificate on my current shared server. i need to install an intermediate ca with the ssl certificate. i currently have a ssl certificate with geotrust, they said it is not problem to reissue this certificate and install the intermediate ca on a new server.

    I saw that you provide free setup. The current server i am using uses a cpanel
    i was wondering if your support can assist in transferring the site and installing the certificate.

    looking forward to hear back from you
    thanks,
    jameson
     
  2. kingtas

    kingtas New Member

    The answer to all your questions is yes. You have root access so you can install whatever version of php and mysql you want.
     
  3. KH-Joel

    KH-Joel KH Sales Staff Member

    Hello,

    Thanks for your interest in KnownHost. As mentioned by kingtas, the answer is yes to everything. We will migrate your data for free as long as the control panels are the same. We will also make sure the SSL certificated are installed and working per request. Have a nice day.

    Thank you,
    Joel
     
  4. jrobert1

    jrobert1 Guest

    my sql

    hello,
    i just recently purchased a a server i am running plesk, i saw the reply to my previous message and i asked if your services have all the requirements:

    Operating System: CentOS/Linux
    Root Access: Administrative
    PHP Version: 5.2.x
    MySQL Version: 5.x
    Control Panel: Plesk/Cpanel

    KH-joel you said that the anser is yes to everything but i was just looking in the forums now and it say that plesk does not support:

    What versions of MySQL do you support?
    Solution All VPSs comes with MySQL 4.1 pre-installed. MySQL 5.0 can be installed if you run cPanel, DirectAdmin, Webmin or no control panel, Plesk 8.0 doesn't support MySQL 5.0 yet.

    now i am worried that this is going to be a problem, my developer requires 5.0.
    is there a way to upgrade or should i switch to a cpanel, or is this dated information in the forum?
     
  5. KH-Joel

    KH-Joel KH Sales Staff Member

    Hello,

    I am sorry as I assumed cPanel would be ordered as with cPanel things are more flexible. My apologies. Plesk on CentOS comes with mysql 5.0 and php 5.1.6. Apparently php version doesn't satisfy requirements while cPanel would out of the box. Support can help getting php upgraded if you switch over to cPanel. Just email sales(at)knownhost.com and we'll get the VPS rebuilt for you.

    Thanks,
    Joel
     

Share This Page