PHP

KH-Paul

CTO
Staff member
#2
Hi Kyle,

At this moment we offer PHP 4.x on all our plans by default. We do not plan to upgrade PHP to 5.x on shared or reseller plans in the nearest future due to compatibility issues, as for VPS - all VPS accounts comes with full root level access and as such account owner may upgrade / downgrade any component (including PHP) at any time.

Thanks,
Paul
 
Top