PHP Select

Discussion in 'Pre-Sales Questions' started by Georgios, Nov 13, 2016.

  1. Georgios

    Georgios New Member

    Hello

    a quck question, Is there option using any PHP selection in Cpanel without Cloudlinux?

    As i understand you dont offer CL in ssd VPS plans, so is there any work around solution so to switch php versions in Cpanel?

    thank you in advance
     
  2. KH-DanielP

    KH-DanielP KH-COO Staff Member

    @Georgios

    Newer versions of cPanel/WHM (v60 and above) using EasyApache4 have the ability to support multiple PHP versions, so this isn't a problem at all to support.

    Let us know if you have any further questions.
     
    Georgios likes this.
  3. Georgios

    Georgios New Member

    Thats great, thank you very much DanielP
    :)
     
  4. Antonio

    Antonio New Member

    I have the same question but was told by support that easy apache 4 will not be able to use php 5.2 or php 5.3. We need to be able to use php version 5.2 and up. Has that changed now? I asked support this question about 1 week ago.
    Thanks.
     
  5. KH-Jonathan

    KH-Jonathan Director of Managed Services Staff Member

    EA4 does not support PHP 5.2 or 5.3. 5.2 especially is chock full of security vulnerabilities and should not be run under any circumstances. Doing so is just asking for a compromise - not to mention I can almost guarantee any software that old is going to have vulnerabilities.
     

Share This Page