Photo Upload Errors

Discussion in 'The Lounge' started by MadMax, Aug 25, 2008.

  1. MadMax

    MadMax New Member

    I am having troulne uploading photos for a slide show I am creating.

    I have checked all my settings in vBulletin and they seem fine. It has been suggested that I change the following on my VPS:

    Code:
     
    upload_max_filesize = 5M
    
    ..and my.cnf (or my.ini for Windows systems)
    
    set-variable=max_allowed_packet=5M
    
    
    Where might I find this info?
     
  2. pmcwebs

    pmcwebs Member

    upload_max_filesize = 5M should be in php.ini - log in via shell, execute command updatedb (which will refresh the file listings) then after the db update has finised type in locate php.ini

    You might have a few of them on your system, so you'll need to work out which one is the live one. Do a search on how to create a phpinfo.php file, that will list all your php variables (including location of your php.ini file)

    my.cnf is probably in /root/.my.cnf (it is a hidden file on my system - that is what the fullstop is at the front of it) - this is where the settings for mysql are stored.

    After changing the files you'll need to restart mysql and apache.


    Pete
     
  3. MadMax

    MadMax New Member

    Thanks Pete. I kept getting db errors and submitted a ticket a few hours ago which is now fixed. I will use you post to see what they changed so I do not bother the help desk next time.

    Dana
     
  4. MadMax

    MadMax New Member

    Quick update. Rather than telling me how, support just fixed it. I can not say how much this stuff means to a new webmaster-in-training. I have not seen one db error since this was corrected.

    Thanks!
     

Share This Page