openssl update error

turbo2ltr

Member
Been seeing this in the cpanel update log the past couple days..

Code:
--> Running transaction check
---> Package openssl.i686 0:0.9.8e-12.el5_5.7 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package         Arch         Version                     Repository       Size
================================================================================
Installing:
 openssl         i686         0.9.8e-12.el5_5.7           updates         1.4 M

Transaction Summary
================================================================================
Install       1 Package(s)
Upgrade       0 Package(s)

Total size: 1.4 M
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
 package openssl-0.9.8e-12.el5_5.7.i686 is already installed
 file /lib/.libcrypto.so.0.9.8e.hmac from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /lib/.libssl.so.0.9.8e.hmac from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /lib/libcrypto.so.0.9.8e from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /lib/libssl.so.0.9.8e from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /usr/bin/openssl from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /usr/lib/openssl/engines/lib4758cca.so from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /usr/lib/openssl/engines/libaep.so from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /usr/lib/openssl/engines/libatalla.so from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /usr/lib/openssl/engines/libchil.so from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /usr/lib/openssl/engines/libcswift.so from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /usr/lib/openssl/engines/libgmp.so from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /usr/lib/openssl/engines/libnuron.so from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /usr/lib/openssl/engines/libsureware.so from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
 file /usr/lib/openssl/engines/libubsec.so from install of openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386

Error Summary
-------------
Is it me or is it trying to install the wrong version for this hardware?
 
Top