Need help to know wich packages are useless and safe to remove

#1
Hello there,

on my VPS I have planned to use only:

-Lighttpd
-Postfix
-Courier-IMAP
-Courier-Authlib
-MySQL
-PHP
-BIND
-SSHD
-Proftpd
-Pico

I don't need visual stuff like desktops, sounds, etc etc, but due to my lack of knowledge in linux, someone nice could help me to locate in the list below all my packages wich are useless for my use, I'm doing this cleaning because all the space takes 1,6Gb and Im sure I can save lots of space removing the packages I don't need and wich take more space when updated, below are my installed packages, thanks for your help:

Code:
yum list installed
Loading "installonlyn" plugin
Installed Packages
GConf2.i386                              2.14.0-9.el5           installed       
MAKEDEV.i386                             3.23-1.2               installed       
NetworkManager-glib.i386                 1:0.6.4-6.el5          installed       
ORBit2.i386                              2.14.3-4.el5           installed       
SysVinit.i386                            2.86-14                installed       
alsa-lib.i386                            1.0.14-1.rc4.el5       installed       
apr.i386                                 1.2.8-4.jason.1        installed       
apr-devel.i386                           1.2.8-4.jason.1        installed       
apr-util.i386                            1.2.8-4.jason.1        installed       
apr-util-devel.i386                      1.2.8-4.jason.1        installed       
aspell.i386                              12:0.60.3-7.1          installed       
aspell-en.i386                           50:6.0-2.1             installed       
atk.i386                                 1.12.2-1.fc6           installed       
audiofile.i386                           1:0.2.6-5              installed       
audit-libs.i386                          1.5.5-7.el5            installed       
audit-libs-devel.i386                    1.5.5-7.el5            installed       
audit-libs-python.i386                   1.5.5-7.el5            installed       
authconfig.i386                          5.3.12-2.el5           installed       
autoconf.noarch                          2.59-12                installed       
autoconf213.noarch                       2.13-12.1              installed       
automake.noarch                          1.9.6-2.1              installed       
automake14.noarch                        1.4p6-13               installed       
automake15.noarch                        1.5-16                 installed       
automake16.noarch                        1.6.3-8                installed       
automake17.noarch                        1.7.9-7                installed       
avahi.i386                               0.6.16-1.el5           installed       
avahi-glib.i386                          0.6.16-1.el5           installed       
basesystem.noarch                        8.0-5.1.1.el5.centos   installed       
bash.i386                                3.1-16.1               installed       
bc.i386                                  1.06-21                installed       
beecrypt.i386                            4.1.2-10.1.1           installed       
beecrypt-devel.i386                      4.1.2-10.1.1           installed       
bind.i386                                30:9.3.3-10.el5        installed       
bind-libs.i386                           30:9.3.3-10.el5        installed       
bind-utils.i386                          30:9.3.3-10.el5        installed       
binutils.i386                            2.17.50.0.6-5.el5      installed       
bison.i386                               2.3-2.1                installed       
byacc.i386                               1.9-29.2.2             installed       
bzip2.i386                               1.0.3-3                installed       
bzip2-devel.i386                         1.0.3-3                installed       
bzip2-libs.i386                          1.0.3-3                installed       
caching-nameserver.i386                  30:9.3.3-10.el5        installed       
cairo.i386                               1.2.4-3.el5_1          installed       
centos-release.i386                      10:5-1.0.el5.centos.1  installed       
centos-release-notes.i386                5.1.0-2                installed       
chkconfig.i386                           1.3.30.1-1             installed       
compat-db.i386                           4.2.52-5.1             installed       
compat-gcc-34.i386                       3.4.6-4                installed       
compat-gcc-34-c++.i386                   3.4.6-4                installed       
compat-glibc.i386                        1:2.3.4-2.26           installed       
compat-glibc-headers.i386                1:2.3.4-2.26           installed       
compat-libstdc++-296.i386                2.96-138               installed       
coreutils.i386                           5.97-12.1.el5          installed       
cpio.i386                                2.6-20                 installed       
cpp.i386                                 4.1.2-14.el5           installed       
cracklib.i386                            2.8.9-3.3              installed       
cracklib-dicts.i386                      2.8.9-3.3              installed       
crontabs.noarch                          1.10-8                 installed       
cryptsetup-luks.i386                     1.0.3-2.2.el5          installed       
cups-devel.i386                          1:1.2.4-11.14.el5_1.3  installed       
cups-libs.i386                           1:1.2.4-11.14.el5_1.3  installed       
curl.i386                                7.15.5-2.el5           installed       
curl-devel.i386                          7.15.5-2.el5           installed       
cvs.i386                                 1.11.22-5.el5          installed       
cyrus-sasl.i386                          2.1.22-4               installed       
cyrus-sasl-devel.i386                    2.1.22-4               installed       
cyrus-sasl-lib.i386                      2.1.22-4               installed       
db4.i386                                 4.3.29-9.fc6           installed       
db4-devel.i386                           4.3.29-9.fc6           installed       
dbus.i386                                1.0.0-6.el5            installed       
dbus-glib.i386                           0.70-5                 installed       
dbus-python.i386                         0.70-7.el5             installed       
dejagnu.noarch                           1:1.4.4-5.1            installed       
desktop-file-utils.i386                  0.10-7                 installed       
device-mapper.i386                       1.02.20-1.el5          installed       
dhclient.i386                            12:3.0.5-7.el5         installed       
dialog.i386                              1.0.20051107-1.2.2     installed       
diffutils.i386                           2.8.1-15.2.2           installed       
distcache.i386                           1.4.5-14.1             installed       
distcache-devel.i386                     1.4.5-14.1             installed       
dmidecode.i386                           1:2.7-1.28.2.el5       installed       
docbook-dtds.noarch                      1.0-30.1               installed       
docbook-style-xsl.noarch                 1.69.1-5.1             installed       
dos2unix.i386                            3.1-27.1               installed       
doxygen.i386                             1:1.4.7-1.1            installed       
e2fsprogs.i386                           1.39-10.el5            installed       
e2fsprogs-devel.i386                     1.39-10.el5            installed       
e2fsprogs-libs.i386                      1.39-10.el5            installed       
ed.i386                                  0.2-38.2.2             installed       
elfutils.i386                            0.125-3.el5            installed       
elfutils-devel.i386                      0.125-3.el5            installed       
elfutils-devel-static.i386               0.125-3.el5            installed       
elfutils-libelf.i386                     0.125-3.el5            installed       
elfutils-libelf-devel.i386               0.125-3.el5            installed       
elfutils-libelf-devel-static.i386        0.125-3.el5            installed       
elfutils-libs.i386                       0.125-3.el5            installed       
[B]..List cutted, next part in post #2[/B]
 
#2
Code:
elinks.i386                              0.11.1-5.1.0.1.el5     installed      
esound.i386                              1:0.2.36-3             installed      
ethtool.i386                             5-1.el5                installed      
expat.i386                               1.95.8-8.2.1           installed      
expat-devel.i386                         1.95.8-8.2.1           installed      
expect.i386                              5.43.0-5.1             installed      
expect-devel.i386                        5.43.0-5.1             installed      
file.i386                                4.17-9.0.1.el5         installed      
filesystem.i386                          2.4.0-1.el5.centos     installed      
findutils.i386                           1:4.2.27-4.1           installed      
finger.i386                              0.17-32.2.1.1          installed      
finger-server.i386                       0.17-32.2.1.1          installed      
flex.i386                                2.5.4a-41.fc6          installed      
fontconfig.i386                          2.4.1-6.el5            installed      
fontconfig-devel.i386                    2.4.1-6.el5            installed      
freetype.i386                            2.2.1-19.el5           installed      
freetype-devel.i386                      2.2.1-19.el5           installed      
ftp.i386                                 0.17-33.fc6            installed      
gamin.i386                               0.1.7-8.el5            installed      
gawk.i386                                3.1.5-14.el5           installed      
gcc.i386                                 4.1.2-14.el5           installed      
gcc-c++.i386                             4.1.2-14.el5           installed      
gcc-gnat.i386                            4.1.2-14.el5           installed      
gcc-java.i386                            4.1.2-14.el5           installed      
gcc-objc.i386                            4.1.2-14.el5           installed      
gd.i386                                  2.0.33-9.3.fc6         installed      
gd-devel.i386                            2.0.33-9.3.fc6         installed      
gdb.i386                                 6.5-25.el5             installed      
gdbm.i386                                1.8.0-26.2.1           installed      
gdbm-devel.i386                          1.8.0-26.2.1           installed      
gettext.i386                             0.14.6-4.el5           installed      
gettext-devel.i386                       0.14.6-4.el5           installed      
glib.i386                                1:1.2.10-20.el5        installed      
glib-devel.i386                          1:1.2.10-20.el5        installed      
glib2.i386                               2.12.3-2.fc6           installed      
glib2-devel.i386                         2.12.3-2.fc6           installed      
glibc.i686                               2.5-18.el5_1.1         installed      
glibc-common.i386                        2.5-18.el5_1.1         installed      
glibc-devel.i386                         2.5-18.el5_1.1         installed      
glibc-headers.i386                       2.5-18.el5_1.1         installed      
gmp.i386                                 4.1.4-10.el5           installed      
gmp-devel.i386                           4.1.4-10.el5           installed      
gnome-keyring.i386                       0.6.0-1.fc6            installed      
gnome-mime-data.i386                     2.4.2-3.1              installed      
gnome-mount.i386                         0.5-3.el5              installed      
gnome-python2.i386                       2.16.0-1.fc6           installed      
gnome-python2-bonobo.i386                2.16.0-1.fc6           installed      
gnome-python2-canvas.i386                2.16.0-1.fc6           installed      
gnome-python2-gnomevfs.i386              2.16.0-1.fc6           installed      
gnome-vfs2.i386                          2.16.2-4.el5           installed      
gnupg.i386                               1.4.5-13               installed      
gnutls.i386                              1.4.1-2                installed      
gnutls-devel.i386                        1.4.1-2                installed      
gperf.i386                               3.0.1-7.2.2            installed      
gpm.i386                                 1.20.1-74.1            installed      
grep.i386                                2.5.1-54.2.el5         installed      
groff.i386                               1.18.1.1-11.1          installed      
gtk2.i386                                2.10.4-19.el5          installed      
gzip.i386                                1.3.5-9.el5.centos     installed      
hal.i386                                 0.5.8.1-25.el5_1.1     installed      
hesiod.i386                              3.1.0-8                installed      
hesiod-devel.i386                        3.1.0-8                installed      
hicolor-icon-theme.noarch                0.9-2.1                installed      
htmlview.noarch                          4.0.0-1.el5            installed      
httpd.i386                               2.2.6-jason.2          installed      
hwdata.noarch                            0.211-1                installed      
imake.i386                               1.0.2-3                installed      
info.i386                                4.8-14.el5             installed      
initscripts.i386                         8.45.17.EL-1.el5.cento installed      
iproute.i386                             2.6.18-4.el5           installed      
iptables.i386                            1.3.5-1.2.1            installed      
iputils.i386                             20020927-43.el5        installed      
jwhois.i386                              3.2.3-8.el5            installed      
kbd.i386                                 1.12-19.el5            installed      
kernel-headers.i386                      2.6.18-53.1.4.el5      installed      
keyutils-libs.i386                       1.2-1.el5              installed      
keyutils-libs-devel.i386                 1.2-1.el5              installed      
krb5-auth-dialog.i386                    0.7-1                  installed      
krb5-devel.i386                          1.6.1-17.el5           installed      
krb5-libs.i386                           1.6.1-17.el5           installed      
krb5-workstation.i386                    1.6.1-17.el5           installed      
kudzu-devel.i386                         1.2.57.1.15-1.el5.cent installed      
less.i386                                394-5.el5              installed      
libICE.i386                              1.0.1-2.1              installed      
libIDL.i386                              0.8.7-1.fc6            installed      
libSM.i386                               1.0.1-3.1              installed      
libX11.i386                              1.0.3-8.0.1.el5        installed      
libX11-devel.i386                        1.0.3-8.0.1.el5        installed      
libXau.i386                              1.0.1-3.1              installed      
libXau-devel.i386                        1.0.1-3.1              installed      
libXcursor.i386                          1.1.7-1.1              installed      
libXdmcp.i386                            1.0.1-2.1              installed      
libXdmcp-devel.i386                      1.0.1-2.1              installed      
libXext.i386                             1.0.1-2.1              installed      
libXfixes.i386                           4.0.1-2.1              installed      
libXft.i386                              2.1.10-1.1             installed      
libXi.i386                               1.0.1-3.1              installed      
libXinerama.i386                         1.0.1-2.1              installed      
libXpm.i386                              3.5.5-3                installed      
libXpm-devel.i386                        3.5.5-3                installed      
libXrandr.i386                           1.1.1-3.1              installed      
libXrender.i386                          0.9.1-3.1              installed      
libXres.i386                             1.0.1-3.1              installed      
libXt.i386                               1.0.2-3.1.fc6          installed      
libXtst.i386                             1.0.1-3.1              installed      
libXxf86vm.i386                          1.0.1-3.1              installed      
libacl.i386                              2.2.39-2.1.el5         installed      
libacl-devel.i386                        2.2.39-2.1.el5         installed      
libart_lgpl.i386                         2.3.17-4               installed      
libattr.i386                             2.4.32-1.1             installed      
libattr-devel.i386                       2.4.32-1.1             installed   
libbonobo.i386                           2.16.0-1.fc6           installed      
libbonoboui.i386                         2.16.0-1.fc6           installed      
libc-client.i386                         2004g-2.2.1            installed      
libcap.i386                              1.10-26                installed      
libdaemon.i386                           0.10-5.el5             installed      
libdrm.i386                              2.0.2-1.1              installed      
libgcc.i386                              4.1.2-14.el5           installed      
libgcj.i386                              4.1.2-14.el5           installed      
libgcj-devel.i386                        4.1.2-14.el5           installed    
[b]Next part post #3[/b]
 
#3
Code:
libgcrypt.i386                           1.2.3-1                installed      
libgcrypt-devel.i386                     1.2.3-1                installed      
libglade2.i386                           2.6.0-2                installed      
libgnat.i386                             4.1.2-14.el5           installed      
libgnome.i386                            2.16.0-6.el5           installed      
libgnomecanvas.i386                      2.14.0-4.1             installed      
libgnomeui.i386                          2.16.0-5.el5           installed      
libgomp.i386                             4.1.2-14.el5           installed      
libgpg-error.i386                        1.4-2                  installed      
libgpg-error-devel.i386                  1.4-2                  installed      
libidn.i386                              0.6.5-1.1              installed      
libidn-devel.i386                        0.6.5-1.1              installed      
libjpeg.i386                             6b-37                  installed      
libjpeg-devel.i386                       6b-37                  installed      
libmcrypt.i386                           2.5.7-5.el5.centos     installed      
libnotify.i386                           0.4.2-6.el5            installed      
libobjc.i386                             4.1.2-14.el5           installed      
libpng.i386                              2:1.2.10-7.1.el5_0.1   installed      
libpng-devel.i386                        2:1.2.10-7.1.el5_0.1   installed      
libselinux.i386                          1.33.4-4.el5           installed      
libselinux-devel.i386                    1.33.4-4.el5           installed      
libselinux-python.i386                   1.33.4-4.el5           installed      
libsemanage.i386                         1.9.1-3.el5            installed      
libsepol.i386                            1.15.2-1.el5           installed      
libsepol-devel.i386                      1.15.2-1.el5           installed      
libstdc++.i386                           4.1.2-14.el5           installed      
libstdc++-devel.i386                     4.1.2-14.el5           installed      
libsysfs.i386                            2.0.0-6                installed      
libtermcap.i386                          2.0.8-46.1             installed      
libtermcap-devel.i386                    2.0.8-46.1             installed      
libtiff.i386                             3.8.2-7.el5            installed      
libtiff-devel.i386                       3.8.2-7.el5            installed      
libtool.i386                             1.5.22-6.1             installed      
libtool-ltdl.i386                        1.5.22-6.1             installed      
libtool-ltdl-devel.i386                  1.5.22-6.1             installed      
libusb.i386                              0.1.12-5.1             installed      
libusb-devel.i386                        0.1.12-5.1             installed      
libuser.i386                             0.54.7-2.el5.2         installed      
libutempter.i386                         1.1.4-3.fc6            installed      
libvolume_id.i386                        095-14.9.el5           installed      
libwnck.i386                             2.16.0-4.fc6           installed      
libxml2.i386                             2.6.26-2.1.2           installed      
libxml2-devel.i386                       2.6.26-2.1.2           installed      
libxml2-python.i386                      2.6.26-2.1.2           installed      
libxslt.i386                             1.1.17-2               installed      
libxslt-devel.i386                       1.1.17-2               installed      
lm_sensors.i386                          2.10.0-3.1             installed      
logrotate.i386                           3.7.4-8                installed      
lsof.i386                                4.78-3                 installed      
lynx.i386                                2.8.5-28.1             installed      
m2crypto.i386                            0.16-6.el5.1           installed      
m4.i386                                  1.4.5-3.el5.1          installed      
mailcap.noarch                           2.1.23-1.fc6           installed      
mailx.i386                               8.1.1-44.2.2           installed      
make.i386                                1:3.81-1.1             installed      
man.i386                                 1.6d-1.1               installed      
man-pages.noarch                         2.39-10.el5            installed      
mcstrans.i386                            0.2.6-1.el5            installed      
mesa-libGL.i386                          6.5.1-7.5.el5          installed      
mesa-libGL-devel.i386                    6.5.1-7.5.el5          installed      
mingetty.i386                            1.07-5.2.2             installed      
mktemp.i386                              3:1.5-23.2.2           installed      
mlocate.i386                             0.15-1.el5             installed      
module-init-tools.i386                   3.3-0.pre3.1.34.el5    installed      
mrtg.i386                                2.14.5-2               installed      
mysql.i386                               5.0.48-jason.2         installed      
mysql-server.i386                        5.0.48-jason.2         installed      
nano.i386                                1.3.12-1.1             installed      
ncompress.i386                           4.2.4-47               installed      
ncurses.i386                             5.5-24.20060715        installed      
ncurses-devel.i386                       5.5-24.20060715        installed      
neon.i386                                0.25.5-5.1             installed      
net-snmp.i386                            1:5.3.1-19.el5_1.2     installed      
net-snmp-devel.i386                      1:5.3.1-19.el5_1.2     installed      
net-snmp-libs.i386                       1:5.3.1-19.el5_1.2     installed      
net-snmp-utils.i386                      1:5.3.1-19.el5_1.2     installed      
net-tools.i386                           1.60-73                installed      
netpbm.i386                              10.35-6.fc6            installed      
netpbm-progs.i386                        10.35-6.fc6            installed      
newt.i386                                0.52.2-9               installed      
newt-devel.i386                          0.52.2-9               installed      
notification-daemon.i386                 0.3.5-8.el5            installed      
nscd.i386                                2.5-18.el5_1.1         installed      
nspr.i386                                4.6.5-3.el5            installed      
nss.i386                                 3.11.7-1.3.el5.centos  installed      
ntp.i386                                 4.2.2p1-7.el5          installed      
ntsysv.i386                              1.3.30.1-1             installed      
openjade.i386                            1.3.2-27               installed      
openldap.i386                            2.3.27-8               installed      
openldap-devel.i386                      2.3.27-8               installed      
opensp.i386                              1.5.2-4                installed      
openssh.i386                             4.3p2-24.el5           installed      
openssh-askpass.i386                     4.3p2-24.el5           installed      
openssh-clients.i386                     4.3p2-24.el5           installed      
openssh-server.i386                      4.3p2-24.el5           installed      
openssl.i686                             0.9.8b-8.3.el5_0.2     installed      
openssl-devel.i386                       0.9.8b-8.3.el5_0.2     installed      
openssl-perl.i386                        0.9.8b-8.3.el5_0.2     installed      
pam.i386                                 0.99.6.2-3.26.el5      installed      
pam-devel.i386                           0.99.6.2-3.26.el5      installed      
pango.i386                               1.14.9-3.el5.centos    installed      
passivetex.noarch                        1.25-5.1.1             installed      
passwd.i386                              0.73-1                 installed      
patch.i386                               2.5.4-29.2.2           installed      
patchutils.i386                          0.2.31-2.2.2           installed      
pciutils.i386                            2.2.3-4                installed      
pciutils-devel.i386                      2.2.3-4                installed      
pcre.i386                                7.3-jason.1            installed      
pcre-devel.i386                          7.3-jason.1            installed      
perl.i386                                4:5.8.8-10.el5_0.2     installed      
perl-BSD-Resource.i386                   1.28-1.fc6.1           installed      
perl-DBD-MySQL.i386                      3.0007-1.fc6           installed      
perl-DBI.i386                            1.601-1.el5.rf         installed      
perl-Digest-HMAC.noarch                  1.01-15                installed      
perl-Digest-SHA1.i386                    2.11-1.2.1             installed      
perl-HTML-Parser.i386                    3.56-1.el5.rf          installed      
perl-HTML-Tagset.noarch                  3.10-2.1.1             installed      
perl-IO-Socket-INET6.noarch              2.51-2.fc6             installed      
perl-Net-DNS.i386                        0.61-1.el5.rf          installed      
perl-Net-Daemon.noarch                   0.43-1.el5.rf          installed      
perl-Net-IP.noarch                       1.25-2.fc6             installed      
perl-PlRPC.noarch                        0.2020-1.el5.rf        installed      
perl-Socket6.i386                        0.19-3.fc6             installed      
[b]next part post #4[/b]
 
#4
Code:
perl-URI.noarch                          1.35-3                 installed      
php.i386                                 5.2.5-jason.1          installed      
php-cli.i386                             5.2.5-jason.1          installed      
php-common.i386                          5.2.5-jason.1          installed      
php-gd.i386                              5.2.5-jason.1          installed      
php-ldap.i386                            5.2.5-jason.1          installed      
php-mysql.i386                           5.2.5-jason.1          installed      
php-pdo.i386                             5.2.5-jason.1          installed      
php-pear.noarch                          1:1.6.2-1.jason.1      installed      
pine.i386                                4.64-3.el5.rf          installed      
pkgconfig.i386                           1:0.21-1.fc6           installed      
pm-utils.i386                            0.99.3-6.el5.centos.17 installed      
policycoreutils.i386                     1.33.12-12.el5         installed      
popt.i386                                1.10.2-47.el5          installed      
portmap.i386                             4.0-65.2.2.1           installed      
postgresql-libs.i386                     8.1.9-1.el5            installed      
procmail.i386                            3.22-17.1.el5.centos   installed      
procps.i386                              3.2.7-8.1.el5          installed      
proftpd.i386                             1.3.1-1.el5.rf         installed      
psmisc.i386                              22.2-5                 installed      
psutils.i386                             1.17-26.1              installed      
pycairo.i386                             1.2.0-1.1              installed      
pygobject2.i386                          2.12.1-5.el5           installed      
pygtk2.i386                              2.10.1-8.el5           installed      
pygtk2-libglade.i386                     2.10.1-8.el5           installed      
pyorbit.i386                             2.14.1-1.1             installed      
python.i386                              2.4.3-19.el5           installed      
python-devel.i386                        2.4.3-19.el5           installed      
python-docs.noarch                       2.4.3-1.1              installed      
python-elementtree.i386                  1.2.6-5                installed      
python-numeric.i386                      23.7-2.2.2             installed      
python-sqlite.i386                       1.1.7-1.2.1            installed      
python-tools.i386                        2.4.3-19.el5           installed      
python-urlgrabber.noarch                 3.1.0-2                installed      
quota.i386                               1:3.13-1.2.3.2.el5     installed      
rcs.i386                                 5.7-30.1               installed      
rdate.i386                               1.4-6                  installed      
readline.i386                            5.1-1.1                installed      
readline-devel.i386                      5.1-1.1                installed      
redhat-menus.noarch                      6.7.8-2.el5            installed      
redhat-rpm-config.noarch                 8.0.45-22.el5.centos   installed      
rhpl.i386                                0.194.1-1              installed      
rootfiles.noarch                         8.1-1.1.1              installed      
rpm.i386                                 4.4.2-47.el5           installed      
rpm-build.i386                           4.4.2-47.el5           installed      
rpm-devel.i386                           4.4.2-47.el5           installed      
rpm-libs.i386                            4.4.2-47.el5           installed      
rpm-python.i386                          4.4.2-47.el5           installed      
rsync.i386                               2.6.9-1.el5.rf         installed      
screen.i386                              4.0.3-1.el5            installed      
sed.i386                                 4.1.5-5.fc6            installed      
setup.noarch                             2.5.58-1.el5           installed      
setuptool.i386                           1.19.2-1.el5.centos    installed      
sgml-common.noarch                       0.6.3-18               installed      
shadow-utils.i386                        2:4.0.17-12.el5        installed      
shared-mime-info.i386                    0.19-3.el5             installed      
sharutils.i386                           4.6.1-2                installed      
slang.i386                               2.0.6-4.el5            installed      
slang-devel.i386                         2.0.6-4.el5            installed      
sqlite.i386                              3.3.6-2                installed      
sqlite-devel.i386                        3.3.6-2                installed      
startup-notification.i386                0.8-4.1                installed      
strace.i386                              4.5.16-1.el5.1         installed      
stunnel.i386                             4.15-2                 installed      
subversion.i386                          1.4.4-0.1.el5.rf       installed      
sudo.i386                                1.6.8p12-10            installed      
sysklogd.i386                            1.4.1-40.el5           installed      
system-config-date.noarch                1.8.12-1.el5           installed      
talk.i386                                0.17-29.2.2            installed      
talk-server.i386                         0.17-29.2.2            installed      
tar.i386                                 2:1.15.1-23.0.1.el5    installed      
tcl.i386                                 8.4.13-3.fc6           installed      
tcl-devel.i386                           8.4.13-3.fc6           installed      
tclx.i386                                8.4.0-5.fc6            installed      
tcp_wrappers.i386                        7.6-40.4.el5           installed      
tcpdump.i386                             14:3.9.4-11.el5        installed      
tcsh.i386                                6.14-12.el5            installed      
telnet.i386                              1:0.17-39.el5          installed      
termcap.noarch                           1:5.5-1.20060701.1     installed      
tetex.i386                               3.0-33.2.el5_1.2       installed      
tetex-dvips.i386                         3.0-33.2.el5_1.2       installed      
tetex-fonts.i386                         3.0-33.2.el5_1.2       installed      
tetex-latex.i386                         3.0-33.2.el5_1.2       installed      
texinfo.i386                             4.8-14.el5             installed      
time.i386                                1.7-27.2.2             installed      
tix.i386                                 1:8.4.0-11.fc6         installed      
tk.i386                                  8.4.13-3.fc6           installed      
tkinter.i386                             2.4.3-19.el5           installed      
tmpwatch.i386                            2.9.7-1.1.el5.1        installed      
traceroute.i386                          3:2.0.1-2.el5          installed      
tzdata.noarch                            2007j-1.el5            installed      
udev.i386                                095-14.9.el5           installed      
unixODBC.i386                            2.2.11-7.1             installed      
unixODBC-devel.i386                      2.2.11-7.1             installed      
unzip.i386                               5.52-2.2.1             installed      
usermode.i386                            1.88-3.el5             installed      
util-linux.i386                          2.13-0.45.el5_1.1      installed      
vim-common.i386                          2:7.0.109-3.el5.3      installed      
vim-enhanced.i386                        2:7.0.109-3.el5.3      installed      
vim-minimal.i386                         2:7.0.109-3.el5.3      installed      
vixie-cron.i386                          4:4.1-72.el5           installed      
vzdev.noarch                             1.0-7.swsoft           installed      
vzdummy-glibc.noarch                     1.0-1.swsoft           installed      
vzdummy-jre-fc6.noarch                   1.0-1.swsoft           installed      
vzdummy-kernel-el5.noarch                2.0-1.ce.swsoft        installed      
w3m.i386                                 0.5.1-15.el5           installed      
webmin.noarch                            1.380-1                installed      
wget.i386                                1.10.2-7.el5           installed      
which.i386                               2.16-7                 installed      
wireless-tools.i386                      1:28-2.el5             installed      
xinetd.i386                              2:2.3.14-10.el5        installed      
xml-common.noarch                        0.6.3-18               installed      
xmltex.noarch                            20020625-8             installed      
xmlto.i386                               0.0.18-13.1            installed      
xorg-x11-filesystem.noarch               7.1-2.fc6              installed      
xorg-x11-proto-devel.i386                7.1-9.el5.centos       installed      
yum.noarch                               3.0.5-1.el5.centos.5   installed      
yum-metadata-parser.i386                 1.0-8.fc6              installed      
zip.i386                                 2.31-1.2.2             installed      
zlib.i386                                1.2.3-3                installed      
zlib-devel.i386                          1.2.3-3                installed
Lol 5posts of packages they installed me, that looks like a joke but no :>
 
Top