MySQL and PHP upgrade .Please help me .

Discussion in 'Linux VPS/Dedicated - cPanel' started by top333, May 28, 2007.

  1. top333

    top333 New Member

    MySQL and PHP upgrade .Please help me .
    Hi, I have purchased 2 VPS plan from knownhost about one month ago, and I feel it's good.
    Now I want to upgrade my MySQL and PHP .
    I have already read the "Knowledgebase"
    1. Login to your WHM as root;
    2. Go to WHM >> Server Configuration >> Tweak Settings, scroll down to "MySQL" section, switch radio button to "5.0" and click "Save" at the bottom of the screen;
    3. Open root level ssh session to your VPS and run the "/scripts/mysqlup" command, wait until installation will be completed;
    4. Login to WHM as root;
    5. Go to WHM >> Main >> Software >> Apache Update
    6. Click on the "Load Previous Config" button (if exists);
    7. Select required PHP version and PHP options that your applications may need;
    8. Uncheck the "Skip Apache Build if up to date" option;
    9. Click "Start build" button at the bottom of the screen and wait 15-30 minutes.

    However, I am total new to VPS, and I'm a not from English-speaking country.
    I can't understand how to do this :
    3. Open root level ssh session to your VPS and run the "/scripts/mysqlup" command, wait until installation will be completed;
    "Open root level ssh session to your VPS and run the "/scripts/mysqlup" command" I can't understand how to do this ?
    Would you please give me detail description ?
    forexample : first click ... then click ....
    Thank you.


    Another question, I never set up anything with my VPS since I purchased ,would you please recommen me someting Necessary to be set up ?
     
  2. KH-Jay

    KH-Jay Administrator Staff Member

    I think this was sent via support. If not, let me know.

    -Jay
     
  3. Unknown

    Unknown New Member

    I understand how to upgrade MySQL and PHP to version 5 that isn't a problem. We run some specific software on the server, vBulletin (latest version), SMF (latest version), Flashchat 3.7+ and PHPMyDirectory(using zend).

    I've done a bit of searching and not really found much to be of any help (SMF quotes the minimum versions it will work with).

    We've got everything backed up so would upgrading break the software installed?
     

Share This Page