Thanks for the information.
I am using Cpanel, and didn't realize they offered a patch for 7.4 - 7.1.
It was my understanding that anything older than 8.2 would be vulnerable. I guess this helps calm the fire a little.
Thanks!
I assume you meant 7.4 > 8.1? but yes they released patches for all of those.
If you need patched versions for even older PHP it can be obtained, Imunify360 is an easy way to get that by using the cloudlinux repos which patched it all the way back to 5.6