KnownHost caching

Discussion in 'Linux VPS/Dedicated - General' started by clearframe, Jun 7, 2014.

  1. clearframe

    clearframe New Member

    Hi,

    Does KnownHost implement any kind of caching on its managed VPS connections?

    I'm having trouble with a WordPress installation - even with manually deleting the cache, disabling SuperCache and clearing browser cache, some changes are still not visible (even days later). I can't pinpoint the reason so I just wanted to eliminate one possibility - i.e. that it's something on the server-side connection that I can't see.

    Thanks,

    Nick.
     
  2. phpAddict

    phpAddict Active Member

    No, no host to my knowledge does anything like that. If anything your ISP may. Could you give us a link to check out and explain what changes you're expecting to see?
     
  3. clearframe

    clearframe New Member

    Hi - many thanks for the reply.

    The URL is http://www.clear-frame.com

    The background colour scheme should be dark grey (if you are seeing a white background, then it's still the old version, so the same problem exists).

    For testing purposes, I've disabled the second element in the lower middle column ("Doorknock - employee leave approval and planning") so no one should be able to see this. After clearing all caches (and even restarting apache), it's still visible.

    If KnownHost don't operate any network-level caching, then it's probably a PHP cache that I can't find.

    I doubt it is my ISP as a friend who tested it from China (so different ISP) is still only seeing the old version, let alone the updates I am making to the new version.

    Thanks,

    Nick.
     
  4. phpAddict

    phpAddict Active Member

    I see the dark grey background but the Doorknock section is there. I would lean more towards an issue with your website, programming or otherwise, rather than a cache issue.
    Untitled.jpg
     
  5. clearframe

    clearframe New Member

    Thanks for the help, much appreciated - I'll keep hunting on my side for the problem.
     

Share This Page