Imunify360 / ImunifyAV+ uninstall itself in the last 12 hours?

Hello,

I had Imunify360 installed on my Cloud VPS for a few months and this morning I found out that it was nowhere to be found and not running so it left my VPS wide open to attacks. So if you have Imunify360 installed on your VPS, please check that it is still installed and active!

I have a ticket open so I don't know what happen yet but will report back.
 
So here's what happen... I'm not impress of myself. :rolleyes:

After WHM did it's cPanel update yesterday to 84.0.5, I went around to check things in WHM. From my note, I never had switch on Python 3.5.7 in WHM > Server Configuration > CloudLinux LVE Manager > Options > Python Selector. So I disable that 3.5.7 selector to only keep what I had in my notes which was 2.7.16. This is where Imunify360 died.

Lesson learned: CloudLinux LVE Manager will be used to make Imunify360 work(/opt/alt/python35/bin/python3). It's not like cPanel that use it's own internal Apache and PHP. At least I had CSF enable so no issues.
 

KH-ScottW

Member
Staff member
So here's what happen... I'm not impress of myself. :rolleyes:

After WHM did it's cPanel update yesterday to 84.0.5, I went around to check things in WHM. From my note, I never had switch on Python 3.5.7 in WHM > Server Configuration > CloudLinux LVE Manager > Options > Python Selector. So I disable that 3.5.7 selector to only keep what I had in my notes which was 2.7.16. This is where Imunify360 died.

Lesson learned: CloudLinux LVE Manager will be used to make Imunify360 work(/opt/alt/python35/bin/python3). It's not like cPanel that use it's own internal Apache and PHP. At least I had CSF enable so no issues.
We all make mistakes sometimes. It's what makes us human. ;) Good to see you got it resolved!
 
Top