HTTP Authentication and Firefox/IE

Discussion in 'Linux VPS/Dedicated - cPanel' started by DesotoD, Feb 16, 2010.

  1. DesotoD

    DesotoD New Member

    Hi, I was wondering if anyone else was having an issue with webmail/cpanel and http auth.

    The issue:

    A couple of users can't access webmail or anything CPanel related because the http auth seems to get stuck in a loop when using FF or IE. This is a fairly recent issue, occurring after a CPanel update. I tried disabling it via WHM but then it just logs you out of email every time you click a page. The issue is not in Opera, only FF and IE. Could it be because it is a domain without a ssl cert?
     
  2. Dan

    Dan Moderator

    Hi Trish,

    Just to clarify is this when accessing WHM/cPanel or is it when using webmail clients?

    Either way the only thing you can really do is wait for cPanel to roll out another update to fix it. You could try submitting a ticket to KH but if it's a cPanel problem most likely they would say to wait too.

    You could also take a look at the cPanel forums to see if there is any resolution given there.
     
  3. Jeren

    Jeren Time Lord

    I've noticed problems with loops like that in Google Chrome over the past few months with various forms, including Gmail, cPanel auth, a local bank, and an account profile on a website I'm on. I am not sure if what you're experiencing would be a cPanel issue or a browser issue, honestly.
     
  4. geetee

    geetee New Member

    Is this using the http or https interface?

    I used to see problems a few months back with the http webmail interface when trying to logout of one account and immediately into another, both in FF and IE. Clearing cache and cookies between logins resolved that one.

    Not seen that problem for a while though and everything is behaving fine in both browsers.

    If it's only a couple of users I would be looking for the commonality - same browser, same OS, same security software, same ISP (particularly this one if the ISP is AOL - their caching still has pretty horrific consequences for session based and dynamic content sites even with every "no-cache" directive page content included in the page source).

    Exactly what option did you try disabling in WHM?
     

Share This Page