How to add email addresses?


New Member
I must be blind but I can't figure out how to add email addresses for my domains.

I created an account, then logged into cPanel with that account but no email options.

Using the following version:

cPanel 11.24.7-E34435 - WHM 11.24.4 - X 3.9
CENTOS 5.2 i686 on virtuozzo
Hello tkcent,

After logging into the domain's cPanel you do not have a section titled Mail? Only thing I can think of is you have these options disabled in the Feature Manager for the package you defined.

In WHM under Packages go to the Feature Manager. Select the feature list used (default unless you created your own) and check or uncheck the features you want enabled for the package. I'm unsure whether or not changes made here take effect immediately or if the package needs to somehow be reppaplied to the account but see if editing the feature list helps for now.

Hope that helps!
Nope, just a section on the left titled Email with the following options:

  • Mail Directory Conversion System
  • Mail Queue Manager
  • Mail Troubleshooter
  • Repair Mailbox permissions
  • View Mail Statistics
  • View Relayers
Ok, sorry I didn't fully read your reply but I just now double-checked the Feature Manager and there is only one feature list (default) and it has everything checked.

Logged into the reseller account and no Mail section. I have attached a screenshot of what is there.


  • cpanel.jpg
    16.1 KB · Views: 8
Hello again tkcent,

I suggest you put in a ticket with support and let them take a look at things :)

Both, list of options you've provided and screen shot shows that you're logging into the WHM instead of cPanel. Try to login to cPanel at http://your-vps-ip:2082/ using the username and password of the account you've created.
DOH! :rolleyes:

Yeah that's a screenie of WHM not cPanel. Once you log into the cPanel for the domain as Paul instructed you'll see a Mail section and things should be pretty straight forward from there.

I never knew that existed. Exactly what I need.

Now I just need to figure out how to access the service over SSL so I am not transmitting my username/password unencrypted.


Nevermind. I found port 2083 and added it into the Parallels Power Panel firewall.

Thanks everyone!