Fantastico - Joomla

Discussion in 'Linux VPS/Dedicated - cPanel' started by mylinear, Sep 24, 2008.

  1. mylinear

    mylinear Member

    Can someone tell me whether cPanel -> Fantastico has options to install both Joomla 1.0.x and 1.5.x?
     
  2. Dan

    Dan Moderator

    Hello mylinear,

    I do not have/use Fantastico but according to this it does. Would be version dependent I'm sure but I assume Fantastico auto-updates.
     
  3. mylinear

    mylinear Member

    Thanks Dan. I checked that page before asking, but since I don't have Fantastico on my VPS, I wanted to double check with someone who did. It seems that some installs of cPanel / Fantastico only has 1.0.x version. Anyone with Fantastico on a KH VPS can check this for me?
     
  4. LeMarque

    LeMarque Member

    I use Fantastico and yes, it has both versions.
     
  5. mylinear

    mylinear Member

    Thank you for the info LeMarque.
     

Share This Page