dumb php question

Discussion in 'Linux VPS/Dedicated - cPanel' started by thrifty, May 9, 2008.

  1. thrifty

    thrifty New Member

    I have a client that is interested in running php6. My account is currently using php4.1. I have other clients that do thier own php coding that use 4.1.

    Now here is the dumb question.

    Can php be upgraded by just certain domains instead of for all my clients?
     
  2. khiltd

    khiltd New Member

    Only if they run it as a CGI module. cPanel will automatically configure itself to run 4 and 5 concurrently if you ask it to, but 6 is nowhere near the radar at the moment.
     
  3. thrifty

    thrifty New Member

    Thank You. I will just let them know that it can not be done at this time.
     

Share This Page