Domain pointing to wrong SSL

Taubin

New Member
I installed a new ssl for a domain that was very similar to an existing, and switched the new to the dedicated IP within WHM. However, since doing so, whenever I go to the original domain, the server serves the SSL cert for the second domain. (In this case, going to taubindrinks.com serves the cert for taubindrinks.beer instead of the correct cert). I'm not sure what exactly I did to screw this up. Has anyone run into this issue before?
 

KH-DavidL

Abuse & Documentation Specialist
Staff member
I installed a new ssl for a domain that was very similar to an existing, and switched the new to the dedicated IP within WHM. However, since doing so, whenever I go to the original domain, the server serves the SSL cert for the second domain. (In this case, going to taubindrinks.com serves the cert for taubindrinks.beer instead of the correct cert). I'm not sure what exactly I did to screw this up. Has anyone run into this issue before?
Hey Taubin,

I just visited SSL version of the .com domain, with no issues. The SSL certificate for the .com was presented, not .beer. - You can test with SSL Shopper. It sounds to me like you're running into a cached version of the site (browser issue). Try clearing your cache and testing again.
 

Taubin

New Member
Thanks David, it's resolved itself so it must have been a caching issue. It was just a bit strange as the site was working properly until I installed the second cert. Thanks for the reply
 
Top