DNS Reset Turnaround?

Discussion in 'Linux VPS/Dedicated - General' started by TVallier, May 20, 2007.

  1. TVallier

    TVallier New Member

    I'm asking this here instead of a ticket because I'm not 100% sure it's an issue yet.

    I have a number established domains pointing to my VPS. The DNS was set up months ago and prior to this weekend (When I decided it was server cleanup time) things worked fine.

    I wiped out the WHM accounts for these domains (Say, example.com and example.net) and obviously took out the parked domains and addon domains with it.

    Last night, I created a new WHM account for one domain (example.com) and it's up and running fine now. This morning (About 4hrs ago) I created the second WHM account (example.net) and added two parked domains to the first one.

    Now, the primary domain on one (example.com) is up and running, but it's parked domains aren't up, nor is the second WHM account.

    Am I just being impatient and need to wait for DNS things to catch up? Seems like I wouldn't need to as the DNS was pointed to my server and it's IP months ago.

    Any input? Should I move this into a ticket?

    Thanks
     
  2. KH-Paul

    KH-Paul CTO Staff Member

    TVallier,

    Run these domains through http://www.dnsreport.com/ and check any errors in "Parent" and "NS" sections.

    Regards,
    Paul
     
  3. TVallier

    TVallier New Member

    Hey Paul,

    There are "WARN" flags and "FAIL" flags in both parent and ns for all three domains (The second WHM domain and the two parked on the first).

    Tommy
     
  4. TVallier

    TVallier New Member

    Two report the following: (One is the second WHM account, the other is one of the parked domains)

    Parent:
    Warn - Glue at parent nameservers
    NS:
    Warn - All nameservers report identical NS records
    Fail - Lame nameservers
    Fail - Missing nameservers 2
    Warn - Nameservers on separate class C's
    Fail - Single Point of Failure
    Fail - Stealth NS record leakage
    SOA:
    Fail - Stealth NS record leakage

    The other parked domain reports the same ... except it isn't reporting the "Glue at parent nameservers" warning.
     
  5. KH-Paul

    KH-Paul CTO Staff Member

    TVallier,

    I believe the problem is related to "Lame nameservers" - this happens when nameservers defined at your domain registrar don't match what you have in your domain's DNS zone. To resolve this you need to either modify nameserver names at your domain registrar or edit domain's DNS zones and change "NS" records to nameserver names as you use at your domain registrar.

    Regards,
    Paul
     
  6. TVallier

    TVallier New Member

    Now I'm even more confused...

    Paul, if I submit a ticket, can you take a look at things?
     
  7. KH-Paul

    KH-Paul CTO Staff Member

    PM me your domain name, I'll take a look.

    Regards,
    Paul
     
  8. tremane

    tremane New Member

    I have the same error when I checked mine, is it to do with recently migrating from another host and changing records with your domain registrar? I changed the records Saturday evening and the transfer was quick but perhaps it does take a little while for DNS things to catch up, as initially suggested? I'm probably completely wrong ... :p
     
  9. rezag

    rezag New Member

    I just moved to KH and saw this issue with dnsreport

    Seems the Plesk template for dns settings creates ns.domain.com. but at the registrar we are registering and using ns1.domain.com and ns2.domain.com should the plesk template be changed to add ns1 and ns2 and not ns?
     
  10. ppc

    ppc Moderator

    That is correct. You should change it.
     

Share This Page