Cron Scripts Failing


New Member
Good evening community,

Just out of curiosity, has anyone ever had an issue with Cron scripts failing? Ever since ssd01md went down earlier today, every client on my VPS that tries to run a PHP cron script get some sort of failure message, like:

Could not open input file: /home/account/public_html/lib/pull.php

or like:

/usr/local/bin/php: error while loading shared libraries: cannot
open shared object file: No such file or directory

I've submitted a ticket (#647357) but just wanted to see if anyone else has experienced this or run in to this - or maybe currently experiencing this themselves. P.S. Google hasn't been my friend in resolving this either. I've tried rebuilding Apache, changing file permissions, even a server reboot (have you tried turning it off and on again?) to no avail.
Just FYI, I heard back on the ticket - no one is really sure why this occurred or what happened exactly, but forcing a cPanel update (that is, update even though it's running the most recent version) seems to have fixed the issue. Very strange, but I'll keep my fingers crossed that it was just a fluke!!