Can't view site using http://67.222.x.x/~site.com

Discussion in 'Linux VPS/Dedicated - cPanel' started by LeMarque, Nov 13, 2008.

  1. LeMarque

    LeMarque Member

    An account that will be transferring to me once the site is built is currently live and online using their current (not mine) hosts name servers.

    I setup the account in WHM with the same name - 'site.com' and uploaded files to public_html. But entering http://67.222.x.x/~site.com/ returns a 404.

    Something in my http.conf?
     
  2. Dan

    Dan Moderator

    Try /~accountname
     
  3. LeMarque

    LeMarque Member

    //edit

    found it under Main >> Security >> Security Center.

    Tweak mod_userdir Security


    Thanks Dan but none of my shared accounts are accessible that way
     
  4. LeMarque

    LeMarque Member

    //edit

    <sigh>

    I needed to disable it altogether. THe options for Excluding individual domains didn't work.



    Actually,

    that didn't work either. Even restarted apache.
     
  5. Dan

    Dan Moderator

    LeMarque,

    I'm not able to get it working here either, looks like cPanel broke it at some point.

    Code:
    File does not exist: /usr/local/apache/htdocs/~accountname
     
  6. LeMarque

    LeMarque Member

    Posted to the cPanel forum. Well see if there's a reply.
     
  7. LeMarque

    LeMarque Member

    Old post I know but it seems the issue is/was with permissions on the cpanel-skel directory
     

Share This Page