can't login to forum

Status
Not open for further replies.
U

Unregistered

Guest
Hi, The forum won't let me login. I didn't have the right password, so I exceeded the 5 try limit. Then I reset my password, but it still keeps telling me that I have to wait 15 minutes. Even if I wait the 15 minutes, I still get the notice about having to wait 15 minutes. Do I have to close the browser, too, or what?
 

KH-Joel

KH Sales
Staff member
Hi, The forum won't let me login. I didn't have the right password, so I exceeded the 5 try limit. Then I reset my password, but it still keeps telling me that I have to wait 15 minutes. Even if I wait the 15 minutes, I still get the notice about having to wait 15 minutes. Do I have to close the browser, too, or what?
Hello,

What questions might you have. Please let me know.

Joel
 
U

Unregistered

Guest
The question is: What do I have to do to get logged in?

I have waited over an hour, but still get this message:

You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!

You have used 1 out of 5 login attempts. After all 5 have been used, you will be unable to login for 15 minutes.
 

ppc

Moderator
The question is: What do I have to do to get logged in?

I have waited over an hour, but still get this message:

You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!

You have used 1 out of 5 login attempts. After all 5 have been used, you will be unable to login for 15 minutes.
And you reseted your password, and logging in using the exact details(making sure no spaces are copied over with the password) from the email, you still get that error?
 

azw

New Member
That's right. It was odd. I had to shut down the computer and then try again to get in. It seems to be working now. Thanks!
 

ppc

Moderator
That's right. It was odd. I had to shut down the computer and then try again to get in. It seems to be working now. Thanks!
Glad to hear its working now and welcome to the Knownhost Forums!

We hope you participate here often ;)
 
Status
Not open for further replies.
Top