Atmail Problems - Try This

Discussion in 'Linux VPS - Plesk' started by rpriel, Jun 27, 2009.

  1. rpriel

    rpriel New Member

    The following worked for me

    Below are the instructions on how to update to the latest Atmail Lite version (as of 10 December 2008)

    # ssh root

    # cd /var/www/

    # rm -rf atmail ( The old release installed version in Plesk 9 )

    # wget ( The URL where the latest package is ALWAYS found )

    # tar xfvz atmailwebmaillite.tgz

    # mysql -u admin -p`cat /etc/psa/.psa.shadow`

    Then, execute the following commands on the mysql prompt:

    # drop database atmail;

    # create database atmail;

    # quit

    # mysql -u admin -p`cat /etc/psa/.psa.shadow` atmail < /var/www/atmail/install/atmail.mysql

    ( You need to drop the previous database, add the correct one for the package, the copy the RPM installs is out of date )

    # chown -R root /var/www/atmail ( Set the correct permissions )

    # chown apache:apache /var/www/atmail/users/tmp

    # chmod 710 /var/www/atmail/users/tmp

Share This Page