User Tools

Site Tools


general:what-versions-of-mysql-do-you-support

What versions of MySQL does KnownHost support?

VPSs and dedicated servers come with MySQL 5.6 installed by default. MySQL downgrades are unsupported and not recommended.

We will support past version of MySQL provided they're supported by cPanel and not EOL. If you're on an EOL version of MySQL we will assist you in upgrading it to a currently supported version.

general/what-versions-of-mysql-do-you-support.txt · Last modified: 2015/01/12 21:25 by Jonathan W.