Search results

  1. I

    RE running PostgreSQL

    Hi Joel Just sent an order thru for a VS-2 package with cPanel and Fantastico. Will wait till its actioned before I start with the LedgerSMB install Regards Paul H
  2. I

    RE running PostgreSQL

    Hi Joel looking at starting with the VS2 package with cPanel and Fantasico Regards Paul H
  3. I

    RE running PostgreSQL

    Hi all I have a requirement to run LedgerSMB on a Hosted environment. The one problem/ challenge is it requires PostgreSQL. Is PostgreSQL installed on the Hosting environment or could I install / have it installed. Also what versions of Apache and PHP are installed as default. Regards Paul H
Top